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Il programma Orcad è suddiviso in  tre parti: 
 
Capture 
Pspice 
Layout. 
 
Orcad Capture serve per disegnare lo schema elettrico utilizzando simboli che sono  disponibili  nelle varie 
librerie presenti nel  programma, oppure  altri  simboli che l’utente può disegnare per conto proprio. Nel 
caso che il progetto dello schema elettrico sia già stato abbozzato a mano, una veloce procedura per 
disegnare lo schema può essere suddivisa in  due fasi. 
prima fase: piazzamento dei componenti sul  foglio  
seconda fase : realizzazione dei  collegamenti. 
In alternativa si  possono piazzare alcuni componenti, fare i  primi collegamenti, poi aggiungere altri 
componenti o toglierne alcuni ritenuti errati e così via fino ad ottenere il disegno complessivo dello schema 
elettrico.  
Per completare il lavoro di  Capture può essere utile effettuare alcune operazioni per preparare lo  schema 
alla simulazione del suo funzionamento elettrico, o per preparare le condizioni necessarie al disegno del 
circuito stampato PCB ( Printed Circuit Board). 
 
Orcad Pspice serve per effettuare la simulazione del funzionamento elettrico del  circuito. Tale 
simulazione prevede che nelle librerie del  programma sia riportata la descrizione del funzionamento di 
ogni componente riportato  nello  schema. Alla maggior parte dei  componenti  disponibili  nel  programma è 
associato un  file contenente il modello matematico necessario per la simulazione. Gli eventuali componenti 
creati dall’utente non sono simulabili elettricamente perché privi di tale  modello matematico.  
La simulazione prevede la possibilità di applicare al circuito appropriati segnali e visualizzare  il risultato 
fornito dal circuito. La simulazione del circuito è una momento estremamente importante della 
progettazione  perché se i risultati non sono quelli desiderati si può modificare velocemente lo schema 
elettrico fino a quando non si ottengono i risultati desiderati. 
 
Orcad Layout serve per disegnare il  circuito stampato o PCB corrispondente allo schema elettrico 
disegnato con Capture. Per la realizzazione del PCB è necessario che ad ogni componente contenuto nello 
schema sia associato un contenitore ossia il  disegno meccanico con forma e dimensioni reali. L’utente può 
realizzare disegni di  contenitori da associare al componente di cui non fosse disponibile il  contenitore o 
modificarne uno esistente. Questa operazione può essere abbastanza frequente tanto che ogni progettista 
tende a realizzare una propria libreria di contenitori  per i componenti che usa con  maggiore frequenza. 
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Questa guida propone un percorso semplificato per disegnare con Orcad lo schema elettrico ed il relativo 
circuito stampato concepito per la fotoincisione con piste e piazzole allargate.  
Si presuppone che il lettore sia in possesso delle conoscenze di base di Orcad dato che i comandi generali 
e/o quelli intuitivi vengono tralasciati. 
Si spiegherà come creare delle librerie per Orcad Layout, perché spesso si devono inserire nel circuito 
stampato dei componenti non contemplati nelle librerie del programma, librerie non presenti nella versione 
demo di Orcad Layout. 
Alla fine ci sono alcune informazioni generali quali il significato delle estensioni più importanti ed un breve 
glossario. 
Questa guida fa riferimento ad una serie di files gestionali e di libreria creati per agevolare al massimo la 
realizzazione dei circuiti stampati. 
La presenza del simbolo > evidenzia il passaggio da un menù ad un altro utilizzando il tasto sinistro del 
mouse, mentre la freccia → rappresenta il passaggio al menù successivo cliccando sul tasto destro del 
mouse per accedere ai menù di pop-up. 
 
Impostazioni iniziali 
 
Per Orcad9.2 verificare la presenza delle librerie in  C:\Program Files\Orcad\Capture\Library 

C:\Program Files\Orcad\Layout\Library 
Per Orcad10.x verificare la presenza delle librerie in C:\OrCAD\OrCAD_10.3\tools\layout_plus\library 

C:\OrCAD\OrCAD_10.3\tools\capture\library 
 
Alcune librerie per il Capture, non tutte presenti nella versione demo di Orcad, sono le seguenti: 
 
discrete.olb    R,C,L,led,pulsanti,etc.   
counter.olb    contatori digitali 
capsym.olb    Vcc, GND, Title Block    
misclinear.olb   integrati 
connector.olb   connettori     
regulator.olb   stabilizzatori di tensione 
opamp.olb   operazionali     
transistor.olb   transistori 
gate.olb   porte logiche     
vari.olb    nostra libreria personale 
display.olb   display 
 
 
Dal menù di avvio eseguire Orcad Capture. Cliccare su 
File>New>Project e selezionare Schematic; digitare un “Name” 
coerente col disegno in corso e sotto la voce Location digitare 
il nome della cartella che verrà creata per contenere i nostri 
file di lavoro. Ad esempio possiamo creare dei file di nome 
“Astabile” che andremo a collocare in “C:\PROGETTO”. Per 
chiamare l’aiuto in linea utilizzare il tasto “F1” 
Salvare periodicamente il lavoro cliccando sull’icona 
Save_Document. 
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Crea un nuovo documento basato su quello attivo. Simile al comando New del menu File. 
 

 

Apre un progetto o libreria esistente. Simile al comando Open nel menu File. 

 
Salva il documento attivo, schematico, o parte. Equivalente al comando Save del menu 
File. 

 
Stampa le pagine selezionate nella cartella dello schematico, o la pagina o parte attiva 
dello schema. Equivalente al comando Print nel menu File. 

 
Rimuove l’oggetto selezionato e lo piazza negli appunti. Equivalente al comando Cut nel 
menu Edit. 

 
Copia l’oggetto selezionato negli appunti. Equivalente al comando Copy nel menu Edit. 
 

 
Incolla il contenuto degli appunti al cursore. Equivalente al comando Paste nel menu Edit. 
 

 
Annulla l’ultimo comando eseguito, se possibile. Equivalente al comando Undo nel menu 
Edit. 

 
Riesegue l’ultimo comando eseguito, se possibile. Equivalente al comando Redo nel menu 
Edit. 

 

Fa uno zoom per una vista ravvicinata, allargata. Equivalente a scegliere Zoom e In dal 
menu View. 

 

Fa uno zoom per vedere un’area più grande del documento. Equivalente a scegliere Zoom 
e Out dal menu View. 

 

Specifica un’area della pagina dello schema o della parte da allargare per riempire l’intera 
finestra . Equivalente a scegliere Zoom e Area dal menu View. 

 

Fa vedere l’intero documento. Equivalente a scegliere Zoom e All dal menu View.  

 

Assegna i part refernce alle parti sulle pagine dello schema selezionate. Equivalente al 
comando Annotate del menu Tools. 

 

Fa la Back annotation delle pagine di schema selezionate. Equivalente al comando Back 
Annotate del menu Tools. 

 

Controlla le violazioni delle regole di progetto sulle pagine dello schema selezionate. 
Equivalente al comando Design Rules Check nel menu Tools.  

 

Crea una netlist per le pagine selezionate. Equivalente al comando Create Netlist del menu 
Tools. 

 

Crea un report di cross reference per le pagine selezionate. Equivalente al comando Cross 
Reference del menu Tools.  

 

Crea un elenco materiali per le pagine selezionate. Equivalente al comando Bill of 
Materials del menu Tools. 

  
Commuta lo snap alla griglia per lo schema e le parti a On oppure Off. 
 

 

Mostra la finestra di gestione del progetto per il documento attivo, fornendo una 
panoramica dei contenuti del progetto. Equivalente a scegliere una finestra di gestione 
progetto attraverso il numero dal menu Window. 

 
Apre l’help in linea. Equivalente al comando Help Topics nel menu Help. 
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Seleziona oggetti. Questo è il modo normale. 
 

 

Seleziona parti di una libreria per il piazzamento. Equivalente al comando Part nel 
menu Place. 

 
Traccia fili. Premere S per tracciare fili non-ortogonali (non multipli di 90°). 
Equivalente al comando Wire nel menu Place. 

 

Inserisce alias su fili e bus. Equivalente al comando Net Alias nel menu Place. 
 

 Traccia bus. Premere S per tracciare segmenti non-ortogonali. Equivalente al 
comando Bus nel menu Place. 

 

Inserisce congiunzioni. Equivalente al comando Junction nel menu Place. 
 

 

Traccia entrate al bus. Equivalente al comando Bus Entry nel menu Place. 
 

 

Inserisce simboli di alimentazione. Equivalente al comando Power nel menu Place. 

 

Inserisce simboli di massa. Equivalente al comando Ground nel menu Place. 
 

 

Inserisce blocchi gerarchici. Equivalente al comando Hierarchical Block nel menu 
Place. 

 

Inserisce porte gerarchiche sulle pagine dello schema elettrico. Equivalente al 
comando Hierarchical Port nel menu Place. 

 

Inserisce connettori di uscita delle pagine. Equivalente al comando Off-Page 
Connector nel menu Place. 
 

 

Inserisce simboli di non connessione sui pin. Equivalente al comando No Connect 
nel menu Place. 

 

Traccia linee. Equivalente al comando Line nel menu Place. Per 
 

 

Traccia polyline. Premere S per tracciarle non ortogonali. Equivalente al comando 
Polyline nel menu Place. 

 

Traccia rettangoli. S forza i quadrati. Equivalente al comando Rectangle nel menu 
Place. 

 

Traccia ellissi. S forza la forma circolare. Equivalente al comando Ellipse nel menu 
Place. 

 

Traccia archi. Equivalente al comando Arc nel menu Place.  

 

Inserisce testi. Equivalente al comando text nel menu Place.  
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Su Option>Schematic Page Properties cliccare su 
Page Size e selezionare millimetri e A4. 
 
Se volete eliminare la squadratura da 
Option>Schematic Page Properties cliccare su Grid 
Reference e deselezionare tutte la caselle (tra loro 
allineate) di Border_Visible e di 
Grid_Reference_Visible. 

 
 
 
 
Con File>Print Preview>OK potrete vedere l’anteprima 
di stampa che vi mostrerà il foglio bianco con il 
cartiglio che conterrà i dati del disegno. 
 
Chiudete l’anteprima, fate scorrere il foglio per 
andare sul cartiglio e con doppio click sulle scritte 
tra parentesi digitate il titolo, mentre al posto di <Doc> mettere i dati personali quali cognome e nome; 
come <Rev Code> digitate il numero di revisione del disegno. 
 
Per visualizzare il percorso del file fare doppio clic 
sul cartiglio>Design Name®Display, poi attivare 
Value Only > OK. Il cartiglio può essere cambiato 
con Place>Title_Block, purchè sia stata caricata la 
libreria Capsym.olb 
 
Andare su Place>Part e verificare che l’elenco delle librerie caricate in memoria sia sufficiente per 
richiamare tutti i componenti che vi servono per fare il disegno. 
 
E’ bene non utilizzare le eventuali librerie appartenenti ad Orcad Pspice, perché spesso il numero di pin 
assegnato ai componenti non è compatibile con le librerie di Orcad Layout. 
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I componenti dello schema 
 
Sempre con Place_Part si possono inserire tutti i componenti del disegno per poi connetterli con 
Place_Wire. 
Per inclinare un wire bisogna selezionarlo e poi trascinare col mouse il quadratino sul vertice mantenendo 
premuto il tasto Shift.  
Per assegnare un nome ad un wire andare su Place>Net_Alias; questa operazione è utile per individuare 
successivamente le corrispondenti tracce di connessione in Layout. 
Per selezionare più componenti con il mouse mantenere premuto il tasto Control. 
Assegnare ai componenti i reference ed i valori nominali adeguati cliccandoci sopra. 
Per verificare che i componenti usati siano compatibili con la libreria di Layout selezionare, attivare la 
casella Pins in basso e verificare che il Number (dei pins del componente) siano corrispondenti con quelli 
del modulo fisico che si intende utilizzare. Se così non è selezionare il componente da modificare, cliccarci 
sopra con il tasto destro e selezionare Edit_Part; fare doppio click su ogni pin del componente per 
modificare il Number.  
Si consiglia di verificare comunque la corrispondenza con il PCB Footprint del componente, per evitare 
errori grossolani nell’assegnazione del modulo fisico, soprattutto per diodi e transistor. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chiudere la 
finestra di Editor componenti (su croce chiudi) e cliccare sulla finestra Update_Current per confermare le 
modifiche apportate al solo componente corrente. 
 
Prevedere anche ulteriori indicazioni, necessarie in fase di collaudo, come la 
tabella delle alimentazioni degli integrati e dei componenti che hanno i pin di 
alimentazione nascosti. 
 
Infatti si preferisce, per non appesantire il disegno, 
nascondere le alimentazioni, che comunque vanno gestite 
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Con il controllo delle maschere seguenti è possibile verificare 
tutti i pin del componente, il loro nome, lo stato, e cambiare, nel 
caso di più componenti nello stesso contenitore, i piedini assegnati 
(Designator) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Utilizzo dei bus (place net alias)  
 
 
 
Note I nomi e gli alias dei bus hanno forma X[m..n]. X rappresenta il 
“nome base.” La parte m..n rappresenta il range dei segnali portati dal 
bus. Si noti che m può essere minore o maggiore di n. Ossia, sia A[0..3] 
che A[3..0] sono alias validi di bus. Si possono usare il doppio punto (..), 
due punti (:), o un meno (-) per separare m e n. Non usare due cifre 
per segnali ad  una cifra (ad esempio, usare A[0..3], ma non A[00..33]). 
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Dopo il disegno… 
 
Dopo aver salvato il disegno e le ultime modifiche, cliccare sull’icona Project Manager (quella con il disegno 
delle cartelline), dalla cartellina SCHEMATIC1 selezionare il disegno per eseguire i tools di supporto 
 
1) Annotate, che permette di gestire correttamente i 
riferimenti  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2) DRC (Design Rules Check) Abilitate la casella 
Create_DRC_Markers_for_warnings e date l’OK. Se non compare nessuna scritta è buon segno, perché non 
sono stati commessi errori grossolani e potete tornare sul disegno. In caso contrario verrà visualizzato un 
rapporto degli errori e sul disegno compariranno dei marcatori verdi. 
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Dal file generato è possibile trovare 
indicazioni sul tipo di errori o warnings da 
gestire, in parallelo alla matrice di controllo, 
in modo da verificare la correttezza del 
disegno, per proseguire poi nel lavoro. 
 
Al bisogno intervenire sulla matrice in modo 
da poter annullare la segnalazione dopo una 
opportuna verifica dello schema da eseguire.  
 
 
 
 
 
 
 
 
 
Sempre da Project_Manager, con il disegno selezionato, cliccate sull’icona Bill of Materials e date l’OK per 
generare un file con estensione .bom che comparirà in elenco; va completato  con tutte le indicazioni 
corrette per la richiesta dei componenti al magazzino 
 
Settature consigliate 
 
Item\tQuantità\tRiferimento\tValore\tModulo PCB\tDescrizione\tCasa - Codice\tVarie 
{Item}\t{Quantity}\t{Reference}\t{Value}\t{PCB Footprint} 
 
Il file prodotto può essere trattato con un word 
processor. 
In alternativa è possibile generare un file per per 
foglio elettronico 
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Creare la Netlist 
 
Il file netlist con estensione .mnl che 
servirà a Layout per riconoscere i 
componenti necessari e le loro 
connessioni elettriche. Può essere 
generato solo se il disegno non 
contiene errori. 
 
 
 
 
 
 
Da Project_Manager cliccate sull’icona Create Netlist, selezionate la finestra Layout, e optate 
assolutamente per User_Properties_are_in_inches. 
Attivate l’opzione “Run_ECO_to_Layout” se si vuole forzare Orcad Layout a ricaricare la netlist ad ogni 
avvio recependo eventuali modifiche dello schema elettrico. Dopo l’OK si vedrà comparire nell’elenco di 
progetto il file .mnl 
 
Stampare lo schema 
 
Se desiderate copiare lo schema elettrico in un documento, ad esempio di Word, selezionate l’intero 
schema (con icona Select attiva, trascinando il mouse formate una finestra che racchiuda lo schema), 
andate in Edit>Copy (oppure Ctrl+C da tastiera), aprite un documento di Word ed incollate il tutto (Ctrl+V 
da tastiera). 
Naturalmente lo schema può essere stampato integralmente da Capture utilizzando nell’ordine i seguenti 
menù: File>Print Preview, File>Print Setup e File>Print. 
Per riaprire il disegno avviate Capture e quindi con File>Open>Project cercare il file .opj del progetto. 
Notare che nella parte bassa del menù “File” è possibile vedere l’elenco e richiamare i progetti aperti di 
recente.  
Se poi, anziché comparire lo schema, appare la finestra del Project Manager è sufficiente aprire il file di 
disegno interessato, oppure caricare direttamente il file *.dsn. 
 
Conservare lo schema 
 
Se entrate nella cartella creata compariranno diversi files: i più importanti, da non perdere, sono quelli con 
estensione .dsn (disegno con icona mappamondo) e .opj (progetto contenente dati generali del lavoro, 
rappresentato con un’icona a forma di foglio celeste). 
Inoltre per utilizzare Orcad Layout avremo bisogno del file netlist con estensione .mnl 
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Lavorare con Orcad Layout. 
 

Le librerie 
 
Verificare la presenza delle librerie in C:\………\Orcad\Layout\Library 
Le più importanti, che non sono presenti nella versione demo di Orcad, sono le seguenti: 
 
Layout.llb piazzole, fori, etc.     Dip_100b.llb integrati piazzole rettang. 
Tm_axial.llb assiali (per le resistenze)   To.llb a tre pin (transistori) 
Tm_disc.llb (per condens. Ceramici)    Jumper.llb ponti (per monofaccia)  
Padstack.llb piazzole per nuovi footprint  Tm_cap_p.llb condensatori con pin P,N 
 
si consiglia di lavorare solo con una sola libreria moduli.llb  che contiene alcuni componenti più utilizzati in 
laboratorio e con piazzole allargate. 
 

Le strategie di sbroglio (settature TCH – SF) 
 
La creazione di un nuovo progetto con Layout richiede di scegliere la strategia di sbroglio tra quelle 
contenute in: C:\OrCAD\OrCAD_10.3\tools\layout_plus\data 
 
Le strategie presenti (ad esempio default.tch) non sono adatte alla stampa artigianale, pertanto si è 
provveduto a creare dei files alternativi che possono essere copiati nella cartella “Data” sopra citata ed 
eventualmente anche nella cartella del nostro progetto. 
 
SingleLay.tch : basette monofaccia (piste lato BOTTOM) con il minor numero di ponti. 
DoubleLay.tch : basette doppia faccia con minor numero di piste possibili su layer TOP. 
Altre strategie utilizzabili sono itis.tch, itis1.tch, itis2.tch, che hanno diverse settature a seconda della 
posizione degli integrati, per la tracciatura orizzontale o verticale preferenziale nel lato saldature. 
 
JUMP5535.TCH Usato per schede monofaccia con via di 55-mil e fori di 35-mil. 
JUMP6035.TCH Usato per schede monofaccia con via di 60-mil e fori di 35-mil. 
JUMP6238.TCH Usato per schede monofaccia  
DEFAULT.TCH Modello tecnologico di default per schede tipiche. pin standard DIP IC con pad di 62-mil e i 
fori di 38-mil. Le griglie di sbroglio e di via sono a 25 mils, la griglia di piazzamento è a 100 mils e 
l'isolamento delle piste è di 12 mils. 
2BET_SMT.TCH Modello usato per schede a montaggio superficiale o a tecnologia mista. Pin con standard 
DIP IC che ha i pad di 54-mil e i fori di 34 mil-. Le griglie di sbroglio e di via sono a 81/3 mils, la griglia di 
piazzamento è a 50 mils, e l'isolamento delle piste è di 8 mils. 
2BET_THR.TCH Modello usato per schede a fori passanti con pin di uno standard DIP IC con  pad di 54-mil 
e fori di 34-mil. Le griglie di sbroglio e di via sono a 20 mils, la griglia di piazzamento è a 100 mils, e 
l'isolamento delle piste è di 8 mils. 
3BET_ANY.TCH Modello con pin DIP IC con pad di 50-mil e i fori 34-mil. Le griglie di sbroglio e di via sono 
a 121/2 mils, la griglia di piazzamento è a 50 mils, e l'isolamento delle piste è di 6 mils. 
THR_H.SF Usato per una scheda a due layer, a fori passanti, con il layer uno orizzontale. 
THR_V.SF Usato per una scheda a due layer, a fori passanti, con il layer uno verticale. 
In Orcad Layout si lavora in unità di misura inglese cioè in mils: un mils è un millesimo di pollice.  
Tabella di conversione delle unità di lunghezza. 
1000 mils=1 pollice  2,54 cm=25,4 millimetri  39,4 mils 1 millimetro 
100 mils   2,54 millimetri   Convertire in mm mm = mils / 39,4 
10 mils    0,254 millimetri   Convertire in mils mils = mm x 39,4 
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Entrare in Orcad Layout 
 
Dal menù di avvio eseguire il programma Layout_Plus. Cliccare su File>New (oppure su icona Open_new-
board) ed aprire il file di strategia scelto (file Technology Template) per esempio SingleLay.tch oppure 
DoubleLay.tch, itis2.tch (vedi sezione modelli tecnologici) 
Ora il programma chiede di aprire il file netlist con estensione .mnl precedentemente salvato nella nostra 
cartella di lavoro. 
 
Dal programma Layout_Plus si va a creare un nuovo file con estensione .MAX che costituisce il circuito 
stampato (Board) 
 
Da Capture a Layout 
 
Se il programma non riesce a concludere correttamente l’associazione ai pcb foootprint  inclusi nella netlist 
da collocare sulla Board (E.C.O.=Automatic Engineering Change Order), compare la finestra 
“Link_Footprint_to_Component” con tre opzioni: la prima opzione chiede di scegliere dalla libreria il 
footprint corrispondente al componente elencato, mentre la 
seconda opzione consente di aprire il sottoprogramma 
“Library_Manager” per creare nuovi footprint o adattare 
quelli esistenti alle nostre esigenze. 
 
 
 
 
 
 
 
E’ necessario scegliere footprint che abbiano lo stesso 
numero di pin del componente, ed anche lo stesso nome, come detto in precedenza.  
Al termine dell’operazione comparirà il piano di lavoro con tutti i footprint e le connessioni da tracciare 
rappresentate da rette gialle (Nets). 
 
 
Va detto che Orcad ricorda i collegamenti tra componenti e footprint fatti precedentemente anche per 
progetti diversi da quello attuale. Tali collegamenti vengono memorizzati nel file User.prt contenuto nella 
cartella C:\..….\Layout\Data. 
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Opzioni di lavoro 
 
Per lavorare con dei riferimenti precisi conviene mantenere visibile la griglia con passo di 100 mils (pari a 
2,54 mm ovvero il passo di un integrato) con Options>System Setting>Visible grid[X,Y]: 100 
Sempre dallo stesso menù si possono impostare altri importanti parametri relativi al posizionamento dei 
footprint e delle piste. 
Per limitare il salvataggio automatico del circuito stampato con conseguente creazione di numerosi file 
.MAX andare su Option>Auto_Backup e porre i seguenti valori minimi  
 
Backup_Time = 0 
Numbers_of_backup = 1 
Disattivare opzione “Backup_after_each_Sweep” 
 
Se sul piano di lavoro compare il cartiglio Drill_Chart, contenuto nel layer DRLDWG, può essere nascosto 
con l’opzione Color_Setting > Default_DRLDWG ® Invisible. 
Se lo schermo si sporca mentre lavorate potete ripulirlo con la funzione View>Redraw oppure dalla tastiera 
con il tasto Home, oppure F5 
Per evitare inutili perdite di tempo, almeno quando si spostano i footprint, conviene mantenere disattivata 
l’icona “Online_DRC” (Design_Rule_Check per la correzione degli errori in tempo reale). La funzione 
Online_DRC agisce dentro il rettangolo tratteggiato che si definisce con View>ZoomDRC/Route_Box. Non è 
possibile effettuare lo sbroglio delle tracce che escono dal DRC_Route_Box. Eventuali segnalazioni di 
errore creati dal DRC (sottili cerchi chiari) possono essere eliminati con l’icona Error_Tool attiva. L’area 
attiva dipende dalla precisione impostata. Più piccola è la griglia di lavoro e più piccola è l’area di lavoro. 
 
Per ingrandire a tutto schermo un’area di lavoro, 
bisogna cliccare sull’icona Zoom_All. 
 
 
 
 
 
 
 
 
 
 
 
Sintesi di tutte le funzioni di ZOOM richiamabili da tastiera e/o icona. 
 

 
 
 

Funzione Tasto Descrizione 
Zoom DRC B per creare con il mouse il “Route Box” per lo sbroglio 
Zoom Center C centra nel Route Box la zona puntata dal mouse 
Zoom All shift + home adatta il disegno alle dimensioni dello schermo 
Zoom In I ingrandisce il disegno 
Zoom Out O rimpicciolisce il disegno 
Finestra Z fa lo zoom della finestra disegnata con il mouse 
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Il bordo del circuito stampato e gli obstacle 
 
Per definire il bordo del circuito stampato con l’icona 
Obstacle_Tool attiva cliccare sul tasto destro, selezionare New 
ed aprire con il mouse una finestra che delimita il circuito 
stampato, poi fare un click sull’obstacle per  selezionarlo e dal 
menù di pop-up entrare in Properties 
per impostare i seguenti parametri: 
Obstalcle_Type = Board_outline 
Obstacle_Layer = Global_Layer 
Width = 20 
 
E’ consigliabile generare la board_outline partendo dall’origine del 
foglio (coordinate X=0, Y=0) per poi estendersi verso destra e 
verso l’alto. 
Una volta generato un obstacle potete selezionarlo con un click mantenendo premuto il tasto Control per 
accedere al seguente menù di pop-up. 

 
Per intervenire su un singolo lato, selezionarlo e poi col 
pulsante DX selezionare segment per spostarlo.  
 
Con gli obstacles è possibile definire superfici ramate 
disegnando il contorno con le seguenti proprietà: 
Obstalcle_Type = Copper_Area 
Obstacle_Layer = BOTTOM oppure TOP 
A questo punto cliccare sulla finestra Hatch Pattern per 
spuntare una delle voci: 
Line = linee parallele (impostare valori numerici compreso 
Width) 
Cross_Hatching = griglia (impostare valori numerici 
compreso Width) 
Solid = area completamente piena 
E’ consigliabile fare un piani di massa alla fine della 
sbrogliatura, agganciato alla net GND 
 
 

Funzione Tasto Descrizione 
End Command Esc chiude il comando di elaborazione dell’obstacle 
Properties CTRL+E per modificarne le proprietà (si accede anche con doppio click) 
Copy CTRL+C copiare l’obstacle (anche su un altro layer) 
Delete CTRL+X eliminare l’obstacle 
Rotate R ruota l’obstacle di 90 gradi se non impostato altro valore 
Mirror CTRL+M capovolge l’obstacle in modo speculare 
Opposite --- capovolge l’obstacle sul layer opposto 
Move On/Off --- per spostare l’obstacle (anche su altro layer) 
Undo U annulla l’ultima modifica fatta all’ostacle 
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I fori di ancoraggio 
 
Anche i fori di fissaggio del circuito stampato possono essere disegnati come obstacle cliccando su New e 
poi Arc (tasto A), ma è molto importante non assegnarli come Board_outline (Route-Via Keepout va bene). 
Un altro modo per definire i fori di fissaggio sulla board attivare Component_Tool, con il tasto destro del 
mouse optare per New ed alla voce Footprint selezionare la libreria moduli.llb e quindi scegliere una Mhole1 
o Mhole2. 
 

Misurare o quotare le distanze 
 
Per misurare le distanze in mils andare su Tool>Measurement>Select_Tool e con il mouse evidenziare la 
distanza da misurare; le quote appaiono sulla parte bassa dello schermo. 
Se invece si vuole inserire e mantenere una quota sul progetto utilizzare Tool>Dimension>New. 
 

Lavorare con i Footprint 
 
E’ possibile cambiare il footprint di un componente in ogni momento cliccandoci sopra 2 volte con il tasto 
sinistro del mouse dopo che l’icona Component_Tool è stata attivata. 
Per inserire nuovi footprint, non previsti nello schema elettrico, attivare Component_Tool e con il tasto 
destro del mouse optare per New e agire sulla voce “Footprint” per accedere alle librerie. 
 

Funzione Tasto Descrizione 
Rotate R ruota il footprint di 90 gradi in senso antiorario (*) 
Opposite T capovolge sul layer opposto 
Lock L blocca il footprint che non si vuole spostare. 
Swap Ctrl + W scambia tra loro due footprint o due piedini (** 
 
(*) Per ruotare un obstacle meno di 90 gradi agire su Option>System Setting>Rotation. 
Per posizionare uno o più footprint in modo automatico, bisogna prima selezionarli mantenendo premuto il 
tasto Control e quindi andare su Auto>Place>Components (oppure utilizzare i tasti Ctrl+Q). 
 
(**) In molte occasioni, per semplificare lo sbroglio, è opportuno scambiare tra loro due pin di un 
integrato (per esempio gli ingressi di una porta logica). Per fare ciò è necessario selezionare l'icona 
Pin_tool, quindi cliccare col tasto destro sulla pad e selezionare Swap. 
 
Analogamente è possibile scambiare due porte uguali. Si seleziona Tool>Gate, poi si clicca sul pin della 
prima porta, tasto destro e Swap ed infine si clicca sulla seconda porta. 
Per aggiornare lo schema elettrico col cambiamento occorre usare Auto>Back_Annotate per creare il file 
.swp. nfine da Capture cliccare su Project Manager>Back_Annotate. 
Lo Swap funziona anche per lo scambio di interi footprint se si attiva il Footprint_Tool. 
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Piste (tracks) e Nets 
 
Prima dello sbroglio è necessario assegnare elle piste. Per fare ciò andare su View_Spreadsheet>Nets, 
selezionare col mouse una o più Nets e con tasto destro entrare in Properties per inserire gli spessori in 
mils; valore tipico 32 mils pari a 0,8mm. 
Per selezionare tutte le nets il modo più semplice consiste nel cliccare due volte sull’intestazione Width 
Min_Con_Max della spreadsheet. 
 
 
Per modificare le nets 
separatamente può essere 
utile individuarne nome e 
caratteristiche: per fare 
ciò, dal piano di lavoro, 
cliccare sull’icona Query, 
poi attivare l’icona 
Connection_Tool e cliccare 
su una piazzola da 
collegare. Nella finestra 
della query comparirà il 
nome della net che si sta 
manipolando assieme ad altri dati. 
E’ possibile modificare alcune connessioni, cioè le Nets rappresentate con linee gialle, senza passare per lo 
schema elettrico, si può utilizzare l’icona Connection_Tool abbinata al menù di pop-up del mouse. Comunque 
è preferibile sempre introdurre le modifiche partendo dallo schema elettrico. 
Cominciare lo sbroglio dopo aver inserito tutti i 
componenti necessari, compresi test point, fori, 
ecc…. 
La prima operazione  da effettuare per lo sbroglio è 
di spostare i componenti posizionandoli  nel modo 
migliore per favorire il tracciamento delle piste.  
In questa fase è molto utile l’esperienza che è stata 
acquisita  lavorando con carta e penna. 
Nello sbroglio manuale con orcad  è molto utile uno 
strumento  di verifica automatica  del lavoro che 
man mano che esso procede. Il DRC (Design Rule 
Check) consente un monitoraggio continuo del lavoro 
svolto e l’individuazione di errori commessi ( 
componenti fuori dalla basetta,  isolamenti non 
rispetttati ecc.).  Per attivarlo usare il tool DRC. 
 
Lo sbroglio automatico parte con 
Auto>Autoroute>Board, e Auto>Unroute> Board lo disfa. Invece per disegnare una traccia manualmente 
conviene abilitare l’icona “Add/Edit Route Mode” e con il menù di pop-up è possibile modificare la larghezza 
(Change_Width). 
L’icona “Edit Segment Mode” è comoda per traslare segmenti di traccia già esistenti. 
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Le icone “Autopath Route Mode” e “Shove Track Mode” attivano sempre il DRC, perché prevedono degli 
automatismi: la prima realizza la traccia da punto a punto attraverso percorsi anche molto contorti, invece 
la seconda disegna la traccia un pezzo alla volta e sposta, quando possibile, le tracce preesistenti che 
sbarrano la strada.  
 

Funzione Tasto Descrizione 
End Command ESC chiude il comando di elaborazione della traccia 
Unroute 
Segment 

G disfa progressivamente un segmento alla volta della traccia 

Unroute D disfa tutta la traccia da piazzola a piazzola 
Unroute Net ALT + D disfa tutte le tracce che fanno parte della stessa net 
Segment S per traslare un segmento (simile ad icona edit segment mode) 
Exchange Ends X cambia punto di partenza della traccia da costruire 
Change Width W per cambiare larghezza alla parte di traccia da costruire 
Add Via V per aggiungere una via (poi bisogna cambiare layer) 
Add Free Via E aggiungere via svincolata (non serve cambiare layer) 
Add Test Point P inerisce un Test Point se nella spreadsheet è configurato 
Lock L blocca una traccia (l’autoroute e l’unroute non la modificano) 
 
Per cambiare rapidamente layer conviene utilizzare i tasti numerici da tastiera. 
Per incurvare le tracce, durante lo sbroglio manuale, entrare in Options>Route_Settings e nel riquadro 
“Manual_Route_Settings” attivare l’opzione Curve_Corners. 
Dopo lo sbroglio è possibile controllare i parametri del circuito ed eventuali errori o dimenticanze con 
View_Spreadsheet>Statistics. L’aggiornamento delle statistiche si ottiene quando si attiva il 
Design_Rule_CkecK. 
 
Piazzole (padstacks) 
 
Per modificare le dimensioni delle piazzole conviene sempre utilizzare Library_Manager; in alternativa 
bisogna selezionare il footprint da modificare (in realtà tutti i footprint con lo stesso nome presenti sulla 
basetta subiranno il cambiamento). Per selezionare un footprint senza correre il rischio di trascinarlo 
premere il tasto Control. A questo punto andare su View>Database_Spreadsheet>Padstacks dove 
visualizzerete, già selezionato, il tabulato delle piazzole; cliccabdo sulle caselle corrispondenti ai vari 
layers potete modificare tutte le proprietà, lo Shape cioè la forma, la larghezza e l’altezza delle piazzole. 
 
Le Via 
 
Le via sono le piazzole utilizzate per unire tra loro le tracce sui lati opposti nei circuiti a doppia faccia. Con 
Orcad è possibile definire diversi tipi di via andando su View_Spreadsheet>Padstacks. 
Nei files di strategia SingleLay.tch e DoubleLay.tch sono definite due via: la prima da 86 mils e la seconda 
da 100 mils. Con SingleLay.tch le via non hanno senso, perché si lavora in monofaccia, ma possono essere 
inserite le Free_vias come piazzole supplementari Durante lo sbroglio le via sono considerate alla stregua 
di tracce e non di piazzole; con lo sbroglio manuale di una traccia le via possono essere inserite premendo il 
tasto “V”, ma possono essere collocate anche autonomamente da Orcad quando la traccia incontra uno 
sbarramento oppure si prosegue sul layer opposto. 
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Test Point 
 
Per poter usufruire dei Test Point è indispensabile definire la pad nell’elenco della spreadsheet subito dopo 
le via. Nei files SingleLay.tch e DoubleLay.tch di strategia è stata definita una pad di Test Point quadrata 
con lato di 120 mils. e priva di foro. 
Il Test Point può essere inserito dal menù di pop-up durante lo sbroglio di una traccia. 
Ponti (Jumper) 
 
Se lavorate in monofaccia potete convertire le piste del lato TOP in Jumper (ponti) a patto che abbiate 
caricato la libreria Jumper.llb o meglio LayLib.llb contenente i ponti con le piazzole allargate e che le 
lunghezze siano standard: Tool>Jumper>Convert_to_Components. 
Se al posto del Jumper (inteso come componente) compare una segnalazione di errore controllare 
Spreadsheets>Layers>TopJumpers®Properties>Jumper_Attributes. 
Dopo tale conversione potete spostare i ponti che si sovrappongono ad altri componenti; per selezionare un 
jumper andare su Tool>Jumper>Select Tool. 
Le piste e piazzole celesti prima di essere convertite in Jumper possono comunque essere modificate 
agendo sul layer TOP con l’icona “Edit_segment_mode” attiva. 
Analogamente, si possono creare nuovi ponti in modo manuale generando le tracce dritte sul layer TOP. Se 
operate in doppia faccia i ponti non saranno abilitati. 
 
Testi 
 
Per aggiungere dei testi sul circuito stampato (sigle, indicazioni per il cablaggio, etc.) attivare l’icona 
Text_Tool e con il tasto destro cliccare su New; se il testo va inserito sul layer BOTTOM è importante 
attivare la funzione Mirrored per visualizzarlo e 
stamparlo correttamente sulla basetta finale. 
Nel layer Assembly Top (AST) modificare i valori dei 
testi (riferimenti, valori) posizionandoli correttamente 
e formattandoli con spessore ed altezze coerenti. 
 
 
 
Operazioni conclusive: rifiniture sbroglio, controllo errori e lista componenti 
 
Dopo lo sbroglio del circuito stampato è possibile avviare un automatismo che ne migliora l’aspetto 
ricorrendo al menù Auto>Cleanup_Design. Per eliminare l’ultima modifica utilizzare sempre il tasto “U”. 
 
Per effettuare un controllo di eventuali errori attivare Auto>Design_Rule_Check e spuntare il tipo di 
errori da segnalare. E’ possibile usare anche l’icona Design_Rule_Check che tuttavia non consente di 
modificare alcuna impostazione. 
Per interrogare la lista degli errori andare su Tool>Error>Select_from_spreadsheet 
 
Per vedere ed eventualmente stampare l’elenco di tutti i componenti del circuito stampato (reference e 
valore inseriti con Capture nonché il nome dei package e dei footprint) andare su Auto>Create_Reports e  
da menù spuntare Comp_All e View_Report >OK. 
Naturalmente è possibile vedere anche altri tipi di reports come la netlist o il drill della foratura. 
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Stampare i layer 
 
Con Layout si può avere la stampa direttamente su carta dei singoli layer o generare dei files Gerber 
(utilizzati dalle aziende di stampa dei circuiti) o files .dxf compatibili con AutoCAD. 
La veduta d’insieme del circuito può essere modificata con l’icona Color_Setting che consente di eliminare o 
aggiungere layer o modificarne i colori a piacere. 
Un modo molto rapido per cambiare il settaggio dei colori è quello di caricare uno dei files che sono stati 
creati su misura per le comuni esigenze di stampa artigianale. 
Per il caricamento andare su File>Load, sulla riga “Tipo di file” optare per Color_Setup ed aprire uno dei 
seguenti files:  

 
Bottom.col   per la stampa in nero del piano ramato principale –lato saldature 
Top.col   per la stampa in nero della seconda faccia ramata – lato componenti 
SSTOP.col   per la stampa in nero del piano con i componenti 
S+Val+Pad   per la stampa del piano componenti con il loro valore e le loro pad 
Drill.col   per la stampa del piano di foratura 
Default.col  per ripristinare i colori iniziali di progetto 
N.B.: tali files sono stati creati con File>Save_As, quindi Salva come: Color_Setup 
Per stampare tale veduta andare su File>Print/Plot da dove attivare: 
Print_Manager 
Keep_Drill_Holes_Open per stampare le piazzole con il forellino 
Force_Black&White per eliminare i colori ed aumentare il contrasto 
Center_on_Page se volete stampare in centro pagina 
Concludere con OK. 
Attivate anche la funzione Mirror (speculare) per stampare, ad esempio il master del layer 
BOTTOM per la fotoincisione con vista dal lato rame. 
 
Un altro modo per vedere (ed eventualmente stampare) un singolo Layer è di andare su 
Options>Post_Process_Setting, selezionare una riga e fare il Preview con il tasto destro del mouse. Si 
ricorda che l’icona Color_Setting è sempre attiva. 
Usare Window>Tile per affiancare le finestre, mentre per tornare alla videata principale di layout conviene 
usare il comando Window>Reset_All. 
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Library Manager di Orcad Layout 
 
E’ un sottoprogramma integrato in Layout; può essere richiamato dall’omonima icona durante il progetto di 
un circuito stampato, oppure subito dopo l’avvio di Layout, dal menù Tools>Library_Manager. 
Da qui è possibile creare un nuovo componente o più semplicemente modificarne uno preesistente. Con 
l’opzione Save_As.. è possibile salvare il nostro componente su una libreria esistente o su una libreria che 
andiamo a creare con Create_New_Library. 
Ogni componente, detto footprint, è caratterizzato da una serie di pin con le relative piazzole (padstacks), 
e da un contenitore (package). Il package a sua volta è circondato dal case costituito da una linea sottile 
(outline) che ne definisce l’ingombro e serve ad evitare la sovrapposizione dei footprint nel circuito 
stampato. 
Al momento è stata creata una libreria di nome LayLib.llb con alcuni footprint ridimensionati per la stampa 
artigianale (piazzole allargate). Per poter accedere a tale libreria bisogna utilizzare preventivamente 
l’opzione “Add” di Library_Manager per aggiornare l’elenco contenuto nel file C:\……..\Layout\Layout.ini 
(file che non deve essere protetto dalla scrittura!). 
La libreria LayLib.llb contiene i footprint dei circuiti integrati con pad larghe 56 mils per tracce da 32 mils, 
ed ancora footprint con pad da 70 mils per poter interporre una traccia da 24 mils. I footprint assiali 
(resistori) o parallelepipedi (condensatori plastici) che hanno pad da 86 mils possono essere affiancati tra 
loro con passo di 100 mils. 
Tutto ciò perché l’isolamento previsto dalle strategie di sbroglio è di almeno14 mils! 
 
 
Creare nuovi footprint 
 
Per creare un nuovo componente da Library Manager andare in Option_System_Setting ed impostare i 
seguenti parametri: 
Visible grid [X,Y] = 50  la distanza tra i punti di riferimento è di 50 mils 
Detail grid [X,Y] = 5  gli Obstacles (linee, archi, etc.) lavorano su griglia di 5 mils 
Place grid [X,Y] = 25  le piazzole possono essere posizionate su griglia da 25 mils 
Routing grid [X,Y] =  25 le tracce si posizionano su griglia da 25 mils 
Sempre da Library_Manager cliccare sulla finestra “Create_New_Footprint”, digitare nome adeguato, 
attivare le unità di misura inglesi e dare l’OK. 
Inserire le piazzole con l’icona Pin_Tool attiva; è bene non spostare la piazzola numero 1 già presente 
sull’origine (l’origine è sempre visibile dopo aver premuto il tasto Home). Per modificare forma e dimensioni 
di una piazzola fare doppio click su di essa. A questo punto scegliere la piazzola dall’elenco Padstack_Name 
attingendo soprattutto alla libreria Padstack.llb; qui troverete ad esempio la piazzola 80R60 dove 80 indica 
le dimensioni in mils della piazzola di rame e R ne specifica la forma rotonda (al contrario S=square ovvero 
quadrata), 60 è il diametro del foro. Dallo stesso menù attivare l’opzione “Any_direction” se si vuole che le 
tracce possano provenire da tutte le direzioni (opzione attiva sui DIP da 70 mils in LayLib.llb). Altre 
modifiche alla pad prescelta, dopo averla selezionata, si possono fare da View_Spreadsheets>Padstacks; ad 
esempio si possono attivare le opzioni non_plated (fori non metallizzati) e no_connection nel layer TOP. 
Una pad modificata in forma e dimensioni può essere collocata nella libreria Padstack.llb usando l’opzione 
“Save_to_Library” del menù di pop-up sulla Spreadsheet. 
Per disegnare il package attivare l’icona Obstacle_Tool>New; per accedere alle sue proprietà cliccare due 
volte sul nuovo obstacle: 
Type=Detail, Width=8, Obstacle_layer=Global_Layer. 
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Selezionare l’obstacle appena creato con una finestra tutta intorno oppure ciccandolo mentre il tasto 
Control è premuto, dal menù di pop_up attivate Copy, portatevi sul layer AsyTop e sovrapponete i due 
package 
Il “case” che rappresenta l’ingombro del componente per evitare sovrapposizioni con altri footprint, deve 
essere almeno 5 mils più grande del package. Esso è un obstacle molto sottile (1mils) di tipo “place_outline” 
e va collocato sul layer globale. 
Si ricorda che il Layer che ci interessa per la stampa dei componenti è SSTOP (serigrafia) ed è bianco, 
mentre il layer ASYTOP (assembly TOP) in verde è poco rilevante. 
Per poter ruotare un obstacle meno di 90 gradi agire su Option>System_Setting>Rotation. 
Per creare un package a forma di cerchio smussato (ad esempio vedi i LED di LayLib.llb) bisogna creare 
prima il segmento, poi selezionarlo con un click, ed infine dal menù di popup creare l’arco (tasto “A”). 
Per controllare gli obstacles appena disegnati cliccare su View>Database Spreadsheet>Obstacles; si 
dovrebbero vedere i parametri come da tabella sottostante ed in particolare i due obstacles con le stesse 
caratteristiche stanno in SSTOP e ASYTOP. 
 
 
Width or Eight Obstacle Type Layer Commento 

1 Place outline Global Layer Linea sottile verde, definisce l’ingombro 
8 Detail SSTOP Package visibile su Layer SSTOP 
8 Detail ASYTOP Package visibile su Layer ASYTOP 

 
 
Con l’icona Text_Tool attiva potete cancellare l’indicazione &Pack (nome del Package) e potete spostare le 
altre scritte per ridurre le sovrapposizioni. 
Il testo in bianco sta sul layer SSTOP (quello che ci interessa per la stampa del layer componenti), mentre 
le scritte verdi stanno su ASYTOP. 
 
Modificare un footprint per le librerie 
 
Per modificare il package di un footprint esistente conviene cancellare preventivamente l’obstacle ASYTOP 
ed il global_layer dalla spreadsheet per intervenire isolatamente sul case del layer SSTOP; infine si 
aggiungeranno gli obstacles mancanti come già visto per la creazione di nuovi footprint. Il salvataggio può 
essere fatto assegnando un nuovo nome con “Save_As…”, se invece si utilizza “Save” si modifica il footprint 
di partenza. 
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Appendice 
Le estensioni dei files di Capture 
 
.opj   File di progetto 
.dsn   File disegno contenetene lo schema elettrico 
.olb   Librerie di Capture 
.drc   Design_Rules_Check contenente il rapporto sugli errori del disegno 
.xrf   Cross_Reference_Part 
.bom   Bill_of_materials contenente l’elenco componenti 
.swp   Back_Annotate per trasferire eventuali correzioni-modifiche da Layout a Capture 
 

Le estensioni dei files di Layout 
 
.mnl   File netlist con tutti i componenti e le connessioni generate con Orcad Capture 
.tpl   Template file (regole di progetto)  
.tch  Technology_Template file (strategie + outline)…ad esempio Default.tch lavora su 4 strati. 

Le track (piste) sono da 12 mils, le Pad da 62 mils a lo Spacing di 12 mils 
.sf   Strategie di sbroglio (per default viene caricato STD.sf) 
.max   File binario essenziale che racchiude il circuito stampato) 
.err Rapporto degli errori generato dall’AutoEco (Automatic Engineering Change Order) che 

deriva dalla combinazione del technology_template con la netlist 
.llb   Librerie dei footprint con il loro package 
.swp   Back_annotate per trasferire le modifiche di Layout in Capture 
.dxf   File compatibile con AutoCAD 
.log   Testo con rapporto delle operazioni svolte, utile per eventuale assistenza tecnica. 
 

File di sistema 
 
Per poter modificare l’elenco delle librerie di Orcad che vengono di volta in volta caricate è necessario 
poter modificare, e quindi non proteggere dalla scrittura 
Il file C:\……\Layout\Data\User.prt ricorda le associazioni create tra i componenti di Capture e quelli di 
Layout. 
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Glossario 
ASYTOP  Assembly_TOP in verde riporta generalmente il package, il reference, il valore ed il 

nome dei componenti 
BOTTOM  Costituisce il layer principale dei collegamenti nel lato saldature; quando la stampa è 

destinata alla fotoincisione della basetta deve essere attivata la funzione mirror 
(speculare) 

CASE  E’ una linea sottile che definisce l’ingombro del componente 
COPPER POUR  Un’area sulla scheda dedicata ad essere coperta di rame quando la scheda viene 

prodotta. Anche nota come “zona metallica.” 
DRLDWG  Drill drawing ovvero piano di foratura 
DRL  Drill, informazioni di foratura per generare il file Excellon 
ECO  Automatic_Engineering_Change_Order è l’automatismo che consente il passaggio da 

Orcad Capture a Layout 
FOOTPRINT  Foot=piede è la piedinatura di un componente di Layout. In generale tuttavia con il 

termine Footprint si intende l’intero componente di Layout 
GLOBAL LAYER  Quando si carica una netlist, Layout piazza tutte le connessioni nella netlist sul 

layer globale. Gli oggetti sul layer globale (come il bordo scheda) esistono su tutti i 
layer. 

GND  Ground plane ovvero piano di massa 
INNER  Strati interni delle tracce di rame; possono arrivare a 12 
LAYER  Lato ovvero strato 
NET  Un costrutto logico che nasce nello schematico ed è trasferito alla scheda e 

descrive le connessioni elettriche richieste. Le connessioni possono essere 
completate usando via, piste o aree. 

NETLIST  Un file che elenca le interconnessioni di uno schema con i nomi dei segnali, moduli, e 
pin da connettere sulla scheda. I nodi in un circuito. schermo.  

OBSTACLE  Con gli obstacles si definiscono i bordi del circuito (global_layer), zone proibite, 
zone ramate, etc 

PACKAGES  E’ il disegno del contenitore fisico del componente 
PADSTACKS  Piazzole 
POWER PLANE Un layer di rame solitamente dedicato a un solo segnale di alimentazione. Il piano di 

ground è un power plane che fornisce il potenziale di ground. 
PWR  Power plane o piano delle alimentazioni. 
SILKSCREEN  Testi o linee nella maschera del solder, sul lato superiore, e a volte anche inferiore, 

di una scheda. Usato per l’identificazione e piazzamento dei componenti sulla 
scheda. 

SPREADSHEET Contengono le settature del programma 
SMT/SMB  Solder mask TOP o BOTTOM ovvero maschera del solder 
SPT/SPB  Solder paste TOP o BOTTOM ovvero pasta salda 
SSTOP  Silkscreen (serigrafia); in bianco riporta il package dei componenti e il reference ad 

essi assegnato 
TILE  Comando che adatta ed affianca le finestre attive 
TOP  Rappresenta il secondo lato delle tracce di rame, lato componenti e si utilizza per 

basette in doppia faccia; nelle basette monofaccia il layer TOP riporterà i ponti 
prima che vengano convertiti in componenti 

TRACKS  Tracce ovvero le piste del circuito stampato; una track può essere composta da più 
segments SOLDER MASK Un plot negativo dei pad con una banda di guardia 
attorno al pad. Anche, una lacca applicata per prevenire l’adesione del solder a 
alcune zone della scheda. 
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Modelli tecnologici 
 
I modelli tecnologici hanno estensione .TCH, e mettono in grado di definire gli standard di progetto per la 
scheda rapidamente e facilmente. Può essere più semplice pensare al modello tecnologico come ad una 
scheda senza oggetti fisici o informazioni di net.  
I modelli tecnologici possono contenere tutto ciò che si può definire e includere in una scheda, tranne una 
netlist. A un livello più alto, i modelli tecnologici specificano la complessità costruttiva della scheda, e 
definisce una regola per il tipo di componente usato principalmente sulla scheda. In particolare, i modelli 
tecnologici possono definire la struttura dei layer della scheda quali: griglie di default, isolamento e 
spessore delle piste, descrizione del padstack, colori di default, e può includere anche le definizioni dei 
Gerber di uscita. 
Alcuni oggetti sulla scheda devono essere segnati come non elettrici in un modello tecnologico, o verranno 
cancellati nel processo di AutoECO. Questi includono i fori di fissaggio, rinforzi, parti meccaniche, e 
qualunque altra parte sulla scheda non definita nello schematico. 
Quando si carica un modello tecnologico, esso rimpiazza alcune definizioni della scheda, e ne ignora delle 
altre. Rimpiazza le seguenti informazioni: 
 
 

• Strategia di piazzamento 
• Strategia di sbrogliatura 
• Numero di layer definiti, nomi dei layer, proprietà dei layer (come l'isolamento) 
• Griglie 
• Padstack 

 
 
Le seguenti informazioni vengono ignorate quando si carica un i modello tecnologico: 
 
 

• Colori 
• Packages 
• Simboli 
• Componenti 
• Nets 
• Connessioni 
• Ostacoli 
• Testi 
• Tutto il resto 

 
 
Con il modello tecnologico, si stabilisce il livello di complessità costruttiva di cui necessita la scheda. 
Vi sono tre livelli di tecnologie costruttive definite. Forniscono tre livelli di regole di definizione, 
piazzamento e sbrogliatura che riflettono l’aumento di sofisticazione delle attrezzature, materiali e 
processi. 

• Livello A (complessità di progetto generale; realizzazione preferenziale ) Questa tecnologia 
permette una pista fra i pin degli standard DIP IC pins. 

• Livello B (complessità di progetto moderata; realizzazione standard ) Questa tecnologia permette 
due piste fra i pin degli standard DIP IC pins. 

• Livello C (complessità di progetto alta; realizzazione poco semplice ) Questa tecnologia permette 
tre piste fra i pin degli standard DIP IC pins. 
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•  
I modelli tecnologici inclusi in Layout sono descritti sotto. 
 
1BET_ANY.TCH Basato sul livello A come sopra descritto, un pin di uno standard DIP IC ha i pad di 62-mil 
e i fori di 38-mil. Le griglie di sbroglio e di via sono a 25 mils, la griglia di piazzamento è a 100 mils, e 
l'isolamento delle piste è di 12 mils. 
2BET_SMT.TCH Basato sul livello B come sopra descritto, è usato per schede a montaggio superficiale o a 
tecnologia mista. Un pin di uno standard DIP IC ha i pad di 54-mil e i fori di 34 mil-. Le griglie di sbroglio e 
di via sono a 81/3 mils, la griglia di piazzamento è a 50 mils, e l'isolamento delle piste è di 8 mils. 
2BET_THR.TCH Basato sul livello B come sopra descritto, è usato per schede a fori passanti Un pin di uno 
standard DIP IC ha i pad di 54-mil e fori di 34-mil. -. Le griglie di sbroglio e di via sono a 20 mils, la griglia 
di piazzamento è a 100 mils, e l'isolamento delle piste è di 8 mils. 
3BET_ANY.TCH Basato sul livello C come sopra descritto, un pin di uno standard DIP IC ha i pad di 50-mil 
e i fori 34-mil. Le griglie di sbroglio e di via sono a 121/2 mils, la griglia di piazzamento è a 50 mils, e 
l'isolamento delle piste è di 6 mils. 
DEFAULT.TCH Modello tecnologico di default per schede tipiche. Basato sul livello come sopra descritto, , 
un pin di uno standard DIP IC ha i pad di 62-mil e i fori di 38-mil. Le griglie di sbroglio e di via sono a 25 
mils, la griglia di piazzamento è a 100 mils e l'isolamento delle piste è di 12 mils. 
JUMP5535.TCH Usato per schede monofaccia con via di 55-mil e fori di 35-mil. 
JUMP6035.TCH Usato per schede monofaccia con via di 60-mil e fori di 35-mil. 
JUMP6238.TCH Usato per schede monofaccia con via di 62-mil e fori di 38-mil. 
 
 
File di strategia 
 
 
Vi sono due tipi di file di strategia in Layout: File di strategia di piazzamento e di sbrogliatura. Anche se 
entrambi i tipi hanno estensione .SF, i file di strategia di piazzamento cominciano con le lettere “PL.” 
I file di strategia di piazzamento (usati per il piazzamento automatico) determinano il piazzamento dei 
componenti basato su priorità differenti, come se sono usati i gruppi, se i pin e i gate devono essere 
scambiati, o se si vuole il piazzamento più rapido. 
I file di strategia di sbroglio (usati per lo sbroglio automatico) determinano quali layer di default per lo 
sbroglio usare, quando usare i via, in quale direzione dovrebbero andare le piste, quali colori usare per le 
piste, e la dimensione della finestra attiva di sbroglio. 
Con Layout sono forniti dei file di strategia predefiniti. I file sono ottimizzati per tipi specifici di schede 
basati sul tipo di componenti sulla scheda, il numero di layer abilitati allo sbroglio, e la direzione 
preferenziale delle piste sul layer superiore. Quando si crea il proprio file di strategia, è più semplice 
partire modificandone uno esistente. 
Se si tenta di caricare due file di strategia, il file di strategia precedente è sovrascritto dal nuovo. Ad 
esempio, se si carica un file di strategia di piazzamento, e quindi al momento della sbrogliatura si ricarica 
un file di strategia di sbroglio, il file di strategia di sbroglio è quello in uso in Layout. 
I file di strategia di sbroglio forniti con Layout sono elencati sotto. Si noti che il numero dei layer della 
scheda dato indica il numero dei layer di sbrogliatura (non il numero totale di layers) sulla scheda.  
STD.SF è il file di strategia standard che è caricato automaticamente in ciascuna scheda ed è convertito 
in formato binario di Layout. Tutte le altre strategie sono derivate da questa. Esiste come file separato 
nella directory DATA e deve essere presente nella directory per tradurre una scheda in Layout. Si può 
anche caricare questo file di strategia e usarlo con schede che non sono state convertite. In più, caricare 
STD.SF è un modo per rendere tutti gli oggetti visibili, che è utile quando si analizzano problemi. 
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Un 2, 4, 6, o 8 indica il numero dei layer di sbrogliatura (non il numero totale di layers) sulla scheda. 
Un H indica una direzione primaria orizzontale sul layer uno. 
Una V indica una direzione primaria verticale sul layer uno. 
THR sta per schede a fori passanti. 
SMD sta per schede a due layer, mono o doppia faccia, a tecnologia a montaggio superficiale o mista. 
SM1 sta per schede monofaccia, a montaggio superficiale. Usare questi file di strategia per schede 
multilayer a tecnologia a montaggio superficiale o mista con i componenti attivi solo sul lato componenti. 
SM2 sta per schede a doppia faccia, a montaggio superficiale. Usare questi file di strategia per schede 
multilayer a tecnologia a montaggio superficiale o mista con i componenti attivi sul lato componenti e 
solder. 
 
2__SMD_H.SF Usato per una scheda a due layer, mono o doppia faccia, a tecnologia a montaggio 
superficiale o mista, con il layer uno orizzontale. 
2__SMD_V.SF Usato per una scheda a due layer, mono o doppia faccia, a tecnologia a montaggio 
superficiale o mista, con il layer uno verticale. 
2__THR_H.SF Usato per una scheda a due layer, a fori passanti, con il layer uno orizzontale. 
2__THR_V.SF Usato per una scheda a due layer, a fori passanti, con il layer uno verticale. 
4__SM1_H.SF Usato per una scheda a quattro layer, mono faccia, a tecnologia a montaggio superficiale o 
mista, con il layer uno orizzontale. 
4__SM1_V.SF Usato per una scheda a quattro layer, mono faccia, a tecnologia a montaggio superficiale o 
mista, con il layer uno verticale. 
4__SM2_H.SF Usato per una scheda a quattro layer, doppia faccia, a tecnologia a montaggio superficiale o 
mista, con il layer uno orizzontale. 
4__SM2_V.SF Usato per una scheda a quattro layer, doppia faccia, a tecnologia a montaggio superficiale o 
mista, con il layer uno verticale. 
4__THR_H.SF Usato per una scheda a quattro layer, a fori passanti, con il layer uno orizzontale. 
4__THR_V.SF Usato per una scheda a quattro layer, a fori passanti, con il layer uno verticale. 
FAST_H.SF Usato per un controllo rapido di un particolare piazzamento, con il layer uno orizzontale. 
FAST_V.SF Usato per un controllo rapido di un particolare piazzamento, con il layer uno verticale. 
JUMPER_H.SF Usato con schede con jumper layers, con il layer uno orizzontale. 
JUMPER_V.SF Usato con schede con jumper layers, con il layer uno verticale. 
REROUT_H.SF Usato con schede di risbrogliatura, con il layer uno orizzontale. 
REROUT_V.SF Usato con schede di risbrogliatura, con il layer uno verticale. 
STD.SF Usato per la strategia di sbroglio di default. È caricato automaticamente in ciascuna scheda se la 
scheda è tradotta nel formato binario di Layout. Si può anche usare questo file di strategia con schede non 
convertite. 
VIARED_H.SF Usato per ridurre il passo dei via su una scheda completamente sbrogliata, con il layer uno 
orizzontale. 
VIARED_V.SF Usato per ridurre il passo dei via su una scheda completamente sbrogliata, con il layer uno 
verticale. 
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Settature 
 

• Options > system settings > grids  (mils – 25) 
 

• View spredsheet > layer type > selezionare Top > unused routing per singolo lato  
• View spredsheet > nets > width min-con-max >  spessore pista in mils (20) 
• View spredsheet > strategy > route spacing >  selezionare isolamento almeno  10 – 12 

mils 
• View spredsheet > padstack > via1 > pad width almeno 70 mils sui piani top bottom 
• View spredsheet > nets > routing enabled per selezionare la net da sbrogliare 

singolarmente, cominciando dalle alimentazioni 
• Aiutarsi con auto > autoroute > board / component per sbrogliare in modo assistito 

(consigliato, ritoccare per perfezionare i collegamenti)  
• Caricare (load) i file di sbrogliatura desiderata per ottimizzare la sbrogliatura, salvare 

tutte le prove, fare una scelta fra le soluzioni migliori, ritoccare se necessario e 
completare il pcb. 

 
 




